Updates and downloads not working

Incident Report for OSMC

Resolved

A mirror failing prevented some updates from working properly. Traffic to this mirror has now been diverted.
Posted Jun 03, 2020 - 16:00 UTC