Downloads are unavailable
Incident Report for OSMC
Resolved
This incident has been resolved.
Posted 4 months ago. Sep 06, 2018 - 20:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Sep 06, 2018 - 20:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Sep 06, 2018 - 20:12 UTC
Investigating
We are currently investigating this issue.
Posted 4 months ago. Sep 06, 2018 - 20:07 UTC