OSMC website and infrastructure is unavailable
Incident Report for OSMC
Resolved
This incident has been resolved.
Posted Mar 05, 2024 - 01:34 UTC
Identified
We’re currently experiencing a network issue with our ISP. They are aware of the problem and they are working on it.

Thank you for your patience and understanding.
Posted Mar 05, 2024 - 00:37 UTC