Forums are unavailable
Incident Report for OSMC
Resolved
The incident has been resolved and the forum is back online. No data was lost. Thank you for your patience.
Posted 11 months ago. Jun 15, 2018 - 19:33 UTC
Update
We have managed to recover the Ceph data and will now restore the forum shortly.
Posted 11 months ago. Jun 15, 2018 - 15:59 UTC
Identified
Our forum is offline due to a problem with system storage. We are currently working on a solution.
Posted 11 months ago. Jun 14, 2018 - 17:00 UTC