Update system not working

Incident Report for OSMC

Resolved

This incident has been resolved.
Posted Jul 10, 2020 - 12:12 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2020 - 12:05 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 10, 2020 - 12:03 UTC

Investigating

We are currently investigating this issue.
Posted Jul 10, 2020 - 12:00 UTC