Forums unavailable
Incident Report for OSMC
Resolved
This incident has been resolved.
Posted 23 days ago. Sep 30, 2019 - 00:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 23 days ago. Sep 30, 2019 - 00:23 UTC
Investigating
Our forums are currently unavailable. We are investigating the cause of the problem.
Posted 23 days ago. Sep 30, 2019 - 00:16 UTC