Forum is unavailable
Incident Report for OSMC
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 28, 2019 - 20:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jun 28, 2019 - 20:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jun 28, 2019 - 19:59 UTC
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jun 28, 2019 - 19:56 UTC