Connectivity with OSMC APT repository

Incident Report for OSMC

Resolved

This incident has been resolved.
Posted Jun 11, 2023 - 16:04 UTC

Monitoring

A mirror of OSMC has an expired HTTPS certificate. This is causing issues for some users when they try and update their OSMC installation. We have notified the administrators of the mirror and expect this certificate to be renewed shortly.
Posted Jun 11, 2023 - 13:02 UTC