Forums are unavailable

Incident Report for OSMC

Resolved

This incident has been resolved.
Posted Sep 08, 2020 - 09:35 UTC

Identified

Forums are now back online, but we are now working on fixing full functionality.
Posted Sep 08, 2020 - 02:57 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2020 - 02:41 UTC

Investigating

We are currently investigating this issue.
Posted Sep 08, 2020 - 01:15 UTC