Forums are unavailable
Incident Report for OSMC
Resolved
This incident has been resolved.
Posted 5 months ago. Aug 15, 2018 - 21:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Aug 15, 2018 - 21:23 UTC
Investigating
We are currently investigating this issue.
Posted 5 months ago. Aug 15, 2018 - 20:46 UTC